ISE Design Suite 14.7 Licensing Problem

Recommended Posts

Awhile ago I thought i had gotten licensing straightened out for my Papilio One 500K, but it seems not . When I try process the switch-led project from Introducing the Spartan 3E FPGA and VHDL, things go wrong in the bitgen. I'm getting the following message: "Bitgen:26 - Bitgen only supports DRC but not bitstream generation on this device.  This condition can occur if there are problems obtaining a license to run bitgen or if the design targets a device which is Early Access."


I presume my problem is with the licensing file. I used the License Configuration Manager to load the license responded by saying the license had been installed, but in the table that displays info about licenses the column headed, Host ID Matches says NO for my license. Poking around on the Xilinx web site I came across the suggestion to run lmutil lmdiag. This produced the message:


License path:  Xilinx.lic;
FLEXnet Licensing error:-90,313
For further information, refer to the FLEXnet Licensing documentation,
available at "".
So far I haven't been able to find anything about this code on the FLEXnet site. Any suggestions about how to fix the Host ID problem?
Link to comment
Share on other sites

Hi Jack,


I've been going back and forth with a very patient support person at Xilinx with my problem. I  had done what you described in your tutorial or at least I thought I had. My problem was caused by the fact that I was using a Vivado license instead of a license for the ISE Design Suite.. As you probably remember I had a problem back in July with the Vivado software that I had mistakenly downloaded. I had also downloaded a Vivado license. Whenever I tried to install a license, I was giving the Configuration Manager a Vivado license. It kept telling me the license had installed successfully/ .Unfortunately, it was the wrong license. Apparently the Configuration Manager doesn't check which license type it is installing.


To make things worse when I tried to manually install a license I didn't notice I was downloading a.Vivado license.


So of course I should now be on my way to FPGA,heaven, but NO. Check out mt post on the Papilio loader.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.