OSX 10.7.5 and libusb-1.0.0.dylib ??


Recommended Posts

This is my 1st post, it might be a little uneven.


 


Building papilio <-> arduino uno pkt link.


 


I want to use Macbook OSX 10.7.5. to load papilio bit files,  already OK with Arduino Uno.


 


I downloaded Papilio Loader 2.5 onto OSX.


 


I downloaded Java at support.apple.com/kb/HT5241 from https://www.java.com/en/download


 


When I ran the loader it complained about not finding /usr/local/lib/libusb-1.0.0.dylib ??


 


Only libftd2xx.1.2.2.dylib is in the ftdi d2xx drivers?


 


I hope this gets thru, I'm better at vhdl and hardware.


 


 

Link to comment
Share on other sites

Started over -

New download of Papilion Loader on OSX.  

Installation found the D2XX drvr, the bit loader now works fine on OSX (LION), I see toggling bits.

I am attaching the Papilio FPGA to the Arduino Uno SPI, using UNO sketches to conduct FPGA functions.  

I hope to have something to report.

Thanks, Jon Miller

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.