OSX/Win7 Bootcamp Getting started - Panel frozen after firmware install, no sound


KelvinClone

Recommended Posts

I just got my Retrocade and still haven't been able to get it to work. I flashed the firmware using the Papilio Loader and it gets down to DONE =0, then a series of solid bars appears on the panel and there's no preset names/etc. I have it plugged into a MIDI keyboard and out to Ableton, with no sound coming out. I'm running a 2011 Macbook Pro. Tried it with Windows on Bootcamp and in OSX with the the beta version of the OSX loader. Both times got the same result. Can't seem to make a connection with the Dashboard either. I think I might have shifted the USB cable when it was installing the Plug and Play drivers earlier but I unplugged it and plugged it back in and the drivers installed correctly. Other than that I'm not sure what else I could have done wrong. As I mentioned in another post, I overwrote the FPGA by accident. But then I rewrote it with the quick start bit file for the Papilio LX9. Any advice would help because I'm pretty stuck here.

 

J

 

Link to comment
Share on other sites

Hello J,

 

Please make sure that you are writing to SPI Flash and that you see a erase, verify, program, verify cycle. If you only see a program cycle then it is not properly writing to the SPI Flash. You can change the Papilio Loader to expert mode and make sure that all of the erase, program, and verify options are checked... Or, if you give me a couple more hours, I just completed a fix for this bug and am in the process of releasing a new version of the Papilio Loader that will fix this problem.

 

Jack.

Link to comment
Share on other sites

OK, well I got the new Papilio Loader 2.6 but still no luck. I flashed the new firmware and it said that it went through the Program/Verify cycle like you said, but the result is the same, with the panel displaying a solid bar. I also tried rewriting the Papilio LX9 Quickstart bit file to the FPGA, and when it does that the panel stays blinking after it's done. I note that when it's writing the Quickstart .bit to the FPGA, it seems to only have a programming step and there's no verify phase, but it appears to be done with the process because "Do these operations is no longer grayed out in the top menu." So I don't know if that could be the problem. Maybe my unit is faulty.

 

Justin.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.