Windows 8 not working with Papilio One


KTL

Recommended Posts

Am trying to get Papilio One working with WIndows 8.

The screen shows no change when I say write to FPGA. Looks like it is hanging. Under device drivers it shows dual RS232. But says it has not been installed correctly. There is a yellow exclamation mark next to it.

Can someone help ?

Link to comment
Share on other sites

Hello KTL,

 

I'm on Windows 8 and it is working. There are two options, you can go with the FTDI drivers that Windows 8 installs by default. Those will work and they are the easiest way to get up and running.

 

Or you can take a look at this post for a solution that will allow the Papilio drivers to be installed:

http://gadgetfactory.net/learn/2012/12/01/using-your-gf-gadgets-with-windows-8/

 

If you are running 64 bit Windows 8 you may run into problems when you start to use ISE Webpack software, here is a fix for that:

http://gadgetfactory.net/learn/2013/09/12/having-problems-installing-xilinx-ise-on-windows-8-64bit-here-is-a-fix-video-included/

 

Jack.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.