Designlab win10 open/save problem

Recommended Posts

Hi all!

i started with a papilio pro a couple of years ago (2016) and everything worked fine. doing other things in the meantime,  i again (2018) decided to dive into it with a specific project.

i downloaded the latest designlab 1.0.8 and papilio downloader 2.8, again everything worked fine until a week after installation !!

suddenly i cant open or save a file anymore, when i try designlab close down immidiately, also papilio loader does not start (no error messages)

The thing is, i can start designlab and open a projectfile via filemeny>sketchbook>"existing file" and edit it ,download to papilio pro and everything works.(the file will be saved when i exit designlab)

but as soon as i try 'open' or 'save as'  designlab closes without saving ('save' seems to work) and neither compile or download buttons saves the file.

(i am running all programs as admin)

greatful for any tip

Edited by mos1100
changed title

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now