gtLynx

Newbie Setup Question

3 posts in this topic

Hi chiptune folks - 

 

I've finally got the sketch loaded onto my Papilio and now can't seem to get any audio out of the RetroCade.  I'm hooked up like this:

 

Papilio Pro with RetroCade Wing -> USB -> PC (Space invader guy shows up, and I use the joystick to switch channels)

Edirol PCR-80 -> USB -> PC

Headphones -> RetroCade audio jack

 

Retrocade Dashboard up and running and change the MIDI in to be the Edirol midi controller.

 

Should I be getting audio now?

Share this post


Link to post
Share on other sites

Just figured out I can play the SID\MOD files (nothing from the YMD files though)... so clearly this is a MIDI issue.  I'll keep tinkering, but if anyone has a simple explanation on setting the MIDI side of things up, I'd appreciate it.

 

Cheers, this thing sounds rad!

Share this post


Link to post
Share on other sites

Hello gtLynx,

 

For the YM files you need to use a bat file to convert from YM to YMD files. If you used the Retrocade installer you should be able to right click on a YM file and choose to convert it to YMD:

http://retrocade.gadgetfactory.net/index.php?n=Main.UserGuide#UseRetroCadeControlDashboard (look at the end of the section linked here)

convert-ymd.png

 

Have you had any luck with the MIDI control yet? Please take a look at the following link for more info:

http://retrocade.gadgetfactory.net/index.php?n=Main.UserGuide#UsingRetroCadeSynth

 

Let us know how its coming.

 

Jack 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now