kb_foo

Getting Started - "Could not access USB device" error.

Recommended Posts

Hello, 

 

I'm just getting started with my new board. I'm running it on Mac (OSX 10.8) and followed the instructions for installing the Papilio Loader with no problems. When I connect the board via USB and try to run the QuickStart bit file I get the following error:

 

Could not access USB device 0403:6010. If this is linux then use sudo.

 

Running with sudo from the command line doesn't seem to help. I've also tried a few different USB cables (after reading some helpful posts on the forum.) The device does show up in my system information panel, like so:

 

Dual RS232:

  Product ID: 0x6010

  Vendor ID: 0x0403  (Future Technology Devices International Limited)

  Version: 5.00

  Speed: Up to 12 Mb/sec

  Manufacturer: FTDI

 

And, after installing some new drivers from FTDI, I was able to get it to show up in my /dev folder: 

 

/dev/cu.usbserial-000012FDA  /dev/tty.usbserial-000012FDA
/dev/cu.usbserial-000012FDB  /dev/tty.usbserial-000012FDB
 
 
Any additional thoughts you all might have would be greatly appreciated! Thanks! 
 

 

 

Share this post


Link to post
Share on other sites

Can you give the board a try on a Windows machine so we can determine if the problem is with the board itself? If it has the same type of problems on another machine then we will be happy to swap it out for you.

 

Jack.

Share this post


Link to post
Share on other sites

Well, the board worked fine on a friend's Mac, so I went back to this thread and carefully followed Guest_vtjnash's post, using the loader code straight from Github, rather than the Mac Installer. I'm not sure what changed! But everything seems to be working fine now. Thanks for all the help! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now