KelvinClone

Accidentally overwrote FPGA when installing.

Recommended Posts

OK, so I was eager to dive in to this business so in my typical fashion, I did so without knowing really what I was doing. I tried running the loader first and I had assumed it was done because nothing was happening but I didn't look to see that it was "Programming:" I'm not a programmer or a hacker so I'm not used to this sort of prompt. Anyways long story short, I thought that I had flashed it correctly and I didn't know why the unit wasn't working, so I thought maybe I had selected the wrong thing. So I selected FPGA and wrote to that. There was an error and a crash. I guess I just wrote over the hardware profile (simulating hardware. That's how it works right?) and now I need a link to that file so I can load it back on and then I think I'll be solid. I figured out how to do the other thing from reading the forums (switching to expert mode and enabling write, verify, etc.)

 

Thanks,

Justin

 

Share this post


Link to post
Share on other sites

Just reflash the quickstart bit file for your FPGA, if you just need an FPGA that does something, anything, all the stuff you need is on github

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now