MoretonSlumber

Unable to program Papilio Pro...

Recommended Posts

Hello.

I'm having problems programming a couple of Papilio Pro boards.  I'm using loader v2.5 and have the latest Java v7 release installed along with the latest FTDI drivers (Win7 x64 machine).  I constantly (well 99% of the time) get the message "Could not access USB device 0403:6010.".  Once or twice the FPGA has been detected with a "scan" command but that's as far is it goes.  I've tried various USB cables and have tried three machines - XP and Win7.  In ControlPanel>DeviceManager>USBControllers / Ports the hardware is rarely visible.  I think this is an application/driver problem.  

Any hints or advice gratefully accepted.

Graham.

 

Share this post


Link to post
Share on other sites

I've had no trouble using a 6' USB cable on mine. I did find that the cheap cable that came with my Papilio Pro was bad right out of the box though. I had other cables so I didn't bother investigating in depth but I suspect the wires may have been too thin to supply adequate current to the FPGA, these things are fairly power hungry relative to most USB gadgets.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now