Error when using IDE v1.5

Recommended Posts

Hi - I get the following warning when trying to verify some code using the 1.5 IDE, and the build fails. Any hints on what I am doing wrong? The project works fine under then 0018 release.



cygwin warning:
  MS-DOS style path detected: C:\Users\Hamster\AppData\Local\Temp\build760586717664245684.tmp
  Preferred POSIX equivalent is: /cygdrive/c/Users/Hamster/AppData/Local/Temp/build760586717664245684.tmp
  CYGWIN environment variable option "nodosfilewarning" turns off this warning.
  Consult the user's guide for more details about POSIX paths:
/papilio/cp: cannot stat `C:\\software\\DevTools\\Papilio Arduino\\1.5/hardware/tools/papilio/*': No such file or directory


If I switch back to using "Uno" the build works (but of course I can only download it to an Uno...)





Share this post

Link to post
Share on other sites

Hi Mike


Don't put the IDE in a path with spaces in it, it doesn't like that.  Aside from that the only other thing I could think of is that the mixed \ and / separators may cause an issue but it is most likely the space in the path.


Rename "Papilio Arduino" to "PapilioArduino" and try again.

Share this post

Link to post
Share on other sites

Excellent - renaming the directory worked.


However I did still get the warning, but in about 10 minutes I will have learnt to ignore it...  :) 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now