bjorn_

Papilio One 500K v2.04: Device failed to configure, IN STRUCTION_CAPTURE is 0x11

Recommended Posts

Hi, I recently bought a Papilio one 500K board, when I try to configure it with the papilio-prog tool the configuration fails with the following output:

 

C:\papilio_loader_2.4\programmer\win32>papilio-prog -f Quickstart-Papilio_One_50
0K-v1.5.bit
Using devlist.txt
You probably have a broken Atmel device in your chain!
No succeeding device can be identified
JTAG chainpos: 0 Device IDCODE = 0x41c22093     Desc: XC3S500E
Created from NCD file: top_avr_core_v8.ncd;UserID=0xFFFFFFFF
Target device: 3s500evq100
Created: 2010/10/15 13:08:29
Bitstream length: 2270208 bits

Uploading "Quickstart-Papilio_One_500K-v1.5.bit". Device failed to configure, INSTRUCTION_CAPTURE is 0x11

 

I have tried on different computers (one XP machine and one Windows 7 machine) With the same result on both. I've also tried using xc3sprog with different JTAG speed but without any luck... Anyone have any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now