Search the Community

Showing results for tags 'ise design suite 14.4'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • GadgetBox Universal IoT Hardware
    • GadgetBox General Discussion
  • Papilio Platform
    • Papilio General Discussion
    • Papilio Pro
    • Papilio One
    • Papilio DUO
    • Papilio Wings
    • DesignLab IDE
    • DesignLab Libraries
    • RetroCade Synth
    • Papilio Arcade
    • Papilio Loader Application
    • Papilio Logic Sniffer
    • Retired
  • Electronics
    • Modules
  • Soft Processors
    • ZPUino
    • J1 Forth
    • AVR8 Soft Processor
  • Community
    • Gadget Factory
    • Documentation
    • FPGA Discussions
    • Community Projects
    • Pipistrello
  • Open Bench
    • Open Bench Logic Sniffer at Dangerous Prototypes
    • OpenBench Logic Sniffer at Gadget Factory
  • Gadget Factory Internal Category


  • Papilio Platform
    • Papilio One
    • Papilio Plus
    • Papilio Wings
    • LogicStart MegaWing
    • ZPUino
    • Papilio Pro
  • Papilio Arcade
  • RetroCade Synth
  • Logic Sniffer
  • FPGAs
  • DesignLab
    • Example Projects
    • Libraries


  • Papilio FPGA
    • Papilio UCF (User Constraint) Files
    • Papilio Bit Files
  • Papilio Arcade
  • RetroCade Synth
  • General
  • Beta (Test) Releases
  • Books

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL







Found 1 result

  1. So, it seems that Windows 8 (64 Bit) and ISE Design Suite 14.4 (64 Bit) don't get along. If you try to open a new project or add a source, it crashes. I am not sure if there is an easy way to switch to 32 bit from 64 bit, but here is how I ended up fixing my problem. You can edit your desktop shortcut to point to C:\Xilinx\14.4\ISE_DS\settings32.bat C:\Xilinx\14.4\ISE_DS\ISE\bin\nt\ise.exe and in the registry /* probably not necessary but it doesnt hurt. Computer\HKLM\SOFTWARE\Classes\isefile\DefaultIcon Computer\HKLM\SOFTWARE\Classes\System Generator Project\DefaultIcon change 'nt64' to 'nt' */ Computer\HKLM\SOFTWARE\Classes\isefile\shell\open\Command Computer\HKLM\SOFTWARE\Classes\System Generator Project\shell\open\Command Computer\HKLM\SOFTWARE\Classes\XPS_GUI\shell\open\Command change 'settings64.bat' to 'settings32.bat' there are a few other keys you can change.. just look for 'xilinx' in the registry and edit those (intellipoint, intellitype etc), but the ones listed are what i changed and they work for me Windows 8 is turning out to be such a pain that I have considered going to a straight Linux (CentOS 6.3) setup. Only downside is that my MUD Client wouldn't work...