Search the Community

Showing results for tags 'VHDL Source'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GadgetBox Universal IoT Hardware
    • GadgetBox General Discussion
  • Papilio Platform
    • Papilio General Discussion
    • Papilio Pro
    • Papilio One
    • Papilio DUO
    • Papilio Wings
    • DesignLab IDE
    • DesignLab Libraries
    • RetroCade Synth
    • Papilio Arcade
    • Papilio Loader Application
    • Papilio Logic Sniffer
    • Retired
  • Electronics
    • Modules
  • Soft Processors
    • ZPUino
    • J1 Forth
    • AVR8 Soft Processor
  • Community
    • Gadget Factory
    • Documentation
    • FPGA Discussions
    • Community Projects
    • Pipistrello
  • Open Bench
    • Open Bench Logic Sniffer at Dangerous Prototypes
    • OpenBench Logic Sniffer at Gadget Factory
  • Gadget Factory Internal Category

Categories

  • Papilio Platform
    • Papilio One
    • Papilio Plus
    • Papilio Wings
    • LogicStart MegaWing
    • ZPUino
    • Papilio Pro
  • Papilio Arcade
  • RetroCade Synth
  • Logic Sniffer
  • FPGAs
  • DesignLab
    • Example Projects
    • Libraries

Categories

  • Papilio FPGA
    • Papilio UCF (User Constraint) Files
    • Papilio Bit Files
  • Papilio Arcade
  • RetroCade Synth
  • General
  • Beta (Test) Releases
  • Books

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I am working with the Papilio one and the Logicstart wing. I am trying to follow the e-book "Introducing the Spartan 3E FPGA and VHDL" by Mike Field. I cannot get past the first project (chapter 6). I have modified the constraint file to: #Constraints for Papilio 1NET Switch_0 LOC = "P91" | IOSTANDARD = LVTTL;NET Switch_1 LOC = "P92" | IOSTANDARD = LVTTL;NET LED_0 LOC = "P5" | IOSTANDARD = LVTTL;NET LED_1 LOC = "P9" | IOSTANDARD = LVTTL; The LEDs do not respond to any of the switches. The LEDs are all off. All the segments of 7-segment display are lit. Quickstart-Papilio_One_500K-v1.5.bit works as expected. I suspect that there could be change in the mapping of the FPGA pins to the LEDs, switches, and 7-segments. If I could get the source for Quickstart-Papilio_One_500K-v1.5.bit, I could check if there is a problem with the mapping. Where could I get the VHDL source? Thanks, RM