Search the Community

Showing results for tags 'USB Power'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GadgetBox Universal IoT Hardware
    • GadgetBox General Discussion
  • Papilio Platform
    • Papilio General Discussion
    • Papilio Pro
    • Papilio One
    • Papilio DUO
    • Papilio Wings
    • DesignLab IDE
    • DesignLab Libraries
    • RetroCade Synth
    • Papilio Arcade
    • Papilio Loader Application
    • Papilio Logic Sniffer
    • Retired
  • Electronics
    • Modules
  • Soft Processors
    • ZPUino
    • J1 Forth
    • AVR8 Soft Processor
  • Community
    • Gadget Factory
    • Documentation
    • FPGA Discussions
    • Community Projects
    • Pipistrello
  • Open Bench
    • Open Bench Logic Sniffer at Dangerous Prototypes
    • OpenBench Logic Sniffer at Gadget Factory
  • Gadget Factory Internal Category

Categories

  • Papilio Platform
    • Papilio One
    • Papilio Plus
    • Papilio Wings
    • LogicStart MegaWing
    • ZPUino
    • Papilio Pro
  • Papilio Arcade
  • RetroCade Synth
  • Logic Sniffer
  • FPGAs
  • DesignLab
    • Example Projects
    • Libraries

Categories

  • Papilio FPGA
    • Papilio UCF (User Constraint) Files
    • Papilio Bit Files
  • Papilio Arcade
  • RetroCade Synth
  • General
  • Beta (Test) Releases
  • Books

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. chris bailey

    Dead Papilio Plus?

    I was working with my Papilio Plus yesterday on a circuit to drive a LCD display and at one point I was plugging in the USB cable and the LED power flickered and then went out and my PC warned me that the device was drawing too much current. The LCD circuit board is all LVTTL and it had been working for a while prior to the problem (I was NOT powering the backlight from the Papilio and the backlight is on a completely different connector). Now my board will not light off the USB (and the computer does not recognize it). A few possibly useless pieces of info: If I use the +5 to the external (PWRIN) connection, the pwr LED lights. I was probing around with my volt meter (I am not very experienced in the analog wold..) and from the schematics, it looks like if the PWR Select jumper is removed, then I should see +5V from USB pin 1 to 5 unless the C9 coupling capacitor is shorted; but I get no voltage reading across pin 1-5 Any suggestions? Thanks, Chris Bailey