Speeder12

Members
  • Content count

    8
  • Joined

  • Last visited

Everything posted by Speeder12

  1. Hi, I am building a papilio plug on cape for my camera. I need to know the dimensions between the 2 IO headers? I plan to make this in Kicad. Does anyone have any sample layout?
  2. Hi, I just updated to windows 10 ,a the papilio loader either hangs or it simple times out? What can I do to fix this? I am using the papilio one readusb: TImeout readusb This is what I get.
  3. Yes. It seems to work now. THanks for the help
  4. Hi, I could not try it out yeterday. I will try to do it today and let you know
  5. OKay. I will ty that out and get back to you. I appreciate the help. Thanks a lot.
  6. Hi, Has anyone tried to solder a Spartan3 at home? Is it possible to do? How much time does it take to do one?
  7. I posted a reply to the pther question. Does papilio loader not work on Windows 10? What are the pther options available? How do I program the papilio?
  8. Loading a circuit won't work in Windows 10

    I dont think disabling signed drivers would make much of a difference because the drivers are already signed. (I may be wrong here). WHat are the other ways to run papilio loader. You must have some sort of debug mode enabled where you can see which function call is actually timing out. The thing what I ifind funny is if I select Papilio One, instead of Auto Detect, the correct port shows. It begings to program but in the verifying stage it once again crashes. So if you find which function call is use in the verifying stage as ewell as the autodetect, you may be able to find the issue.