gtLynx

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gtLynx

  • Rank
    Newbie

Profile Information

  • Gender Male
  1. Newbie Setup Question

    Just figured out I can play the SID\MOD files (nothing from the YMD files though)... so clearly this is a MIDI issue. I'll keep tinkering, but if anyone has a simple explanation on setting the MIDI side of things up, I'd appreciate it. Cheers, this thing sounds rad!
  2. Newbie Setup Question

    Hi chiptune folks - I've finally got the sketch loaded onto my Papilio and now can't seem to get any audio out of the RetroCade. I'm hooked up like this: Papilio Pro with RetroCade Wing -> USB -> PC (Space invader guy shows up, and I use the joystick to switch channels) Edirol PCR-80 -> USB -> PC Headphones -> RetroCade audio jack Retrocade Dashboard up and running and change the MIDI in to be the Edirol midi controller. Should I be getting audio now?
  3. Windows8 Flash Problems

    Problem is resolved my using a command prompt to load the sketch\bin. Thanks Felix!
  4. Troubleshooting Papilio Pro w\ RetroCade Wing

    I finally had a chance to start tinkering with this again. Felix's solution worked great for me. Thanks.
  5. Troubleshooting Papilio Pro w\ RetroCade Wing

    Hi Jack - I am using Papilio Loader 2.7. I just tried using expert mode and am getting the same result (LCD is on, but nothing displaying.). I copied the log below in case that helps with troubleshooting. What kind of behavior should I be seeing from the LEDs on the Papilio Pro? When first plug it in, I see PWR lit red and LED1 lit solid green. During programming, the green light turns off and stays off until I hit the reset button or power cycle the board. Log File: JTAG chainpos: 0 Device IDCODE = 0x24001093 Desc: XC6SLX9Using devlist.txtJTAG chainpos: 0 Device IDCODE = 0x24001093 Desc: XC6SLX9 Uploading "C:\Program Files (x86)\Gadget Factory\Papilio Loader\programmer\bscan_spi_xc6slx9.bit". DNA is 0xb9c0605a1ae5eaffDone.Programming time 578.1 msErasing External Flash Memory.Found Macronix Flash (Pages=32768, Page Size=256 bytes, 67108864 bits).Erasing :............................OkVerifying :Using devlist.txt................................................................................................................................PassDone.SPI execution time 59241.7 msUSB transactions: Write 32978 read 32809 retries 0
  6. Troubleshooting Papilio Pro w\ RetroCade Wing

    Hi Jack - No worries. Hopefully, you had a nice, relaxing vacation. I did write the bit file to SPI Flash. Is there a simple bit file I can use to confirm that the Papilio Pro is working correctly? I'm fairly certain everything is fine with the PP. It seems like the RetroCade wing is acting up as it's behavior has changed. It was flashing blocks at one point, but now nothing appears on the LCD. Cheers, Mark
  7. I've just received my Papilio Pro and RetroCade wing and I think I may have a bad board (wing, I think). I've followed the Getting Started instructions and it looks like the Papilio Pro is flashing correctly, but the wing never displays anything on the LCD and the synth does not seem to be working. At one point, the screen was flashing blocks, but now it just remains blank (but backlit). I've reflashed\reset\reseated and can't seem to get anything to work. It seems like the flashing is working as I get the following at the end of the process: Using devlist.txtISC_Done = 1ISC_Enabled = 0House Cleaning = 1DONE = 1 Does anyone have any suggestions for troubleshooting the Papilio Pro and\or wing. I'd love to narrow my problem down, but am not sure where to start. Is there another sketch I can flash to the Papilio to verify that it is working correctly?
  8. Windows8 Flash Problems

    A bit more info, if it will help. It looks like I can only erase the board or flash the SPI right after the USB has been plugged in. If I wait, it seems like the board is not recognized. I think that points to a driver problem, but I'm going to take a break for a bit as I've had enough for the day.
  9. Windows8 Flash Problems

    Hello - I'm working on setting up my new RetroCade Synth for the first time. I've got the RetroCade Wing on top of the Papilio Pro and have installed all of the drivers. I'm plugged into my Win8 PC using USB. I've tried all kinds of combinations of USB ports, erasing the board, admin mode, and just about anything else I can think of. When I use the Papilio Loader (2.7) it looks like the bit file loads correctly, but when reboot the Papilio, the LCD screen just displays blocks. Is that expected behavior? What should I expect to see? Should headphones plugged into either audio jack allow me to hear audio? Here's the log from the Loader: JTAG chainpos: 0 Device IDCODE = 0x24001093 Desc: XC6SLX9Using devlist.txtJTAG chainpos: 0 Device IDCODE = 0x24001093 Desc: XC6SLX9 Uploading "C:\Program Files (x86)\Gadget Factory\Papilio Loader\programmer\bscan_spi_xc6slx9.bit". DNA is 0xb9c0605a1ae5eaffDone.Programming time 562.0 ms Programming External Flash Memory with "C:\Papilio\RetroCade Synth\ec83fae377cc53a1ee3406ed5076051d-retrocade-11-zpuino-10-papiliopro-s6lx9-retrocade-11.bit".Found Macronix Flash (Pages=32768, Page Size=256 bytes, 67108864 bits).Programming :Using devlist.txt..............................................OkDone.SPI execution time 65755.3 msUSB transactions: Write 35463 read 35294 retries 0JTAG chainpos: 0 Device IDCODE = 0x24001093 Desc: XC6SLX9 Using devlist.txtISC_Done = 1ISC_Enabled = 0House Cleaning = 1DONE = 1