delfare

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About delfare

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. delfare

    problem to upload webpack_quickstart.bit

    Yes I was targeting the same FPGA. I don't have the problem anymore (I don't know what I have changed but it works now). I still have the project and the bit file that had (and still has) the problem (I can send you if you want), but if I create a new project with the same procedure, it works.
  2. Hello, I use a papilio pro with logicstart megawing, I installed papilio loader 2.7 and ISE 14.7 on my ubuntu 14.04 and I have a problem when I try to upload webpack_quickstart.bit I succeed to send the Quickstart-Papilio_Pro_LX9-v1.5.bit file : Using devlist.txtJTAG chainpos: 0 Device IDCODE = 0x24001093 Desc: XC6SLX9Created from NCD file: top_avr_core_v8.ncd;UserID=0xFFFFFFFFTarget device: 6slx9tqg144Created: 2012/02/13 17:18:57Bitstream length: 2724832 bitsUploading "/home/delfare/workspace/fpga/helloworld/Quickstart-Papilio_Pro_LX9-v1.5.bit". DNA is 0xd9319d13fdee84ffDone.Programming time 532.2 msUSB transactions: Write 180 read 12 retries 5but when I try with the webpack_quickstart.bit generated by ISE (and doesn't seem to have errors), I got this error : Using devlist.txtJTAG chainpos: 0 Device IDCODE = 0x24001093 Desc: XC6SLX9readusb waiting too long for 2 bytes, only 0 availableerror No such deviceIOException:any idea? thanks, Delfare