Nicolai Czempin

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nicolai Czempin

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Nicolai Czempin

    Papilio Pro not recognized on USB port

    fair enough; you should have my email address. I will only be able to receive mail at the postal address for just under three weeks. If the estimated arrival date is in any way close to that date it would be better to arrange something else
  2. Nicolai Czempin

    Papilio Pro not recognized on USB port

    I don't understand; why am I being ignored after originally a free replacement had been promised? What have I done wrong? It's getting to the point where my Switzerland address might not even be valid any more soon, as I'm moving back to Germany.
  3. Nicolai Czempin

    Papilio Pro not recognized on USB port

    I did send my email to your support giving my postal address, and I also received an email from your support afterwards, that I didn't reply to, because it seemed unnecessary (having sent the mail previously). I haven't received any replacement in the mail. Did you send anything? I also encountered "FTDIgate" on the news, could this be related? Looking at it very superficially it seems I could be affected by this.
  4. Nicolai Czempin

    Papilio Pro not recognized on USB port

    Here's what I get in /var/log/syslog on Ubuntu 14.04.1: Oct 3 21:05:43 C64-L kernel: [ 395.852354] usb 2-1.1: new full-speed USB device number 17 using ehci-pci Oct 3 21:05:43 C64-L kernel: [ 395.924233] usb 2-1.1: device descriptor read/64, error -32 Oct 3 21:05:43 C64-L kernel: [ 396.100200] usb 2-1.1: device descriptor read/64, error -32 Oct 3 21:05:43 C64-L kernel: [ 396.276314] usb 2-1.1: new full-speed USB device number 18 using ehci-pci Oct 3 21:05:43 C64-L kernel: [ 396.348342] usb 2-1.1: device descriptor read/64, error -32 Oct 3 21:05:44 C64-L kernel: [ 396.524314] usb 2-1.1: device descriptor read/64, error -32 Oct 3 21:05:44 C64-L kernel: [ 396.700270] usb 2-1.1: new full-speed USB device number 19 using ehci-pci Oct 3 21:05:44 C64-L kernel: [ 397.108350] usb 2-1.1: device not accepting address 19, error -32 Oct 3 21:05:44 C64-L kernel: [ 397.180263] usb 2-1.1: new full-speed USB device number 20 using ehci-pci Oct 3 21:05:45 C64-L kernel: [ 397.588130] usb 2-1.1: device not accepting address 20, error -32 Oct 3 21:05:45 C64-L kernel: [ 397.588338] hub 2-1:1.0: unable to enumerate USB device on port 1 I do have some soldering equipment, I'm not particularly experienced though. That test plan page looks really nice, I'll have a look.
  5. Nicolai Czempin

    Papilio Pro not recognized on USB port

    I will also try using a powered USB hub. In some cases that has solved issues I've had with other "unusual" USB devices. Grabbing every straw here The device entry in the device manager looks like everything is set to 0. I can give more details if necessary, with screenshots etc., or whatever experiments you ask me to do; I could even dust off my oscilloscope if it helps.
  6. Nicolai Czempin

    Papilio Pro not recognized on USB port

    I briefly tried to connect to a Linux box that I had running Kali (a Debian derivative); couldn't get the prerequisites installed. I am in the process of putting Ubuntu 14.04 onto one of my machines, and i will also try a Raspberry Pi B+. So I want to make sure that even under those circumstances it doesn't work before I'd ask for an alternative. Maybe I can also try some of the more direct connections to JTAG headers or whatever (like I've seen others refer to in the forums)? Although I have no experience in that arena, I wouldn't mind learning more about it. I'm not an electrical engineer, but a very experienced software developer, so finding bugs doesn't bother me. Of course I was already considering getting another board, perhaps one of the smaller ones, just to be able to isolate the issue better. I bought the board at http://www.exp-tech.de/Mainboards/Papilio-Pro-LX9.html; getting stuff from the USA is sometimes a hassle because of taxes and customs. Also, my shipping address can vary wildly, because I live in Germany but work in Switzerland right now. (Which is why it is all the more frustrating to finally receive the board and wings and not get it running beyond blinking :-) ) So hold off for now :-) I'm not sure if you can see my email address in the forum (it should be there somewhere, because I got a notification about this thread), but once I've run out of options I can send you my details to the email address you mentioned.
  7. Nicolai Czempin

    Papilio Pro not recognized on USB port

    I just got a Papilio Pro with an Arcade MegaWing and the LogicStart MegaWing. Connecting the board to my PC is not working; it is not recognized as a device (or rather, it is shown as an unknown device: "Windows has stopped this device because it has reported problems. (Code 43)". No Virtual COM port is being created (can't see the ASCII on Putty). The board gets powered up properly and runs the "blink every other port" thing. I tried re-installing the FTDI drivers that come with the current Papilio Loader GUI 2.6; I also tried the ones from the FTDI website. I tried 3 different mini-USB cables, I even got the most premium one I could find in addition, just to make sure my existing ones weren't missing anything, like apparently can happen with micro-USB ones, where some cables lack certain data lines that I'd need e. g. for data connection to my smartphone. I've also tried this on 3 different computers (all running Windows 7, though; I will try a Linux machine next). Nothing has helped so far, I'm running out of ideas. What else can I try? P. S. I can connect to the Mojo v3 just fine.