pgoergen

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pgoergen

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. pgoergen

    DesignLab 1.07

    Hi Jack, great, thanks a lot for your great work!! Paul
  2. pgoergen

    DesignLab 1.07

    Hi Jack, I wanted to try the tutorial for the Papilio Duo AVR to ZPUino communication over Wishbone but DesignLab 1.07 (or above) is needed. Can you tell me when this will be released. Thanks Paul
  3. pgoergen

    Case?

    I got my case today. I was expecting to get a quality case similar to the one for the papilio pro. But the one I got is very cheap quality and the top plate is broken!:-(
  4. Hi Jack, sorry, I am just starting with this, still a lot to learn, I did not notice that in the pinout diagram. It works now, it is a fantastic device!! Thanks a lot for your help!!! Paul
  5. Hi Jack, you were right I had used earlier versions op ZAP and DesignLab, I did what you told and got it to work! But the error message with the missing source files still shows every time for the ym2149_simle project. I checked "Remove unspecified files from project" then its ok, maybe there are some files that were left over. (the "missing" files are from a folder /Jack/Documents/...) I also tried the quick start project and that worked and started without the missing source files message. But I have another problem with that project, it should blink the leds on any Button/Led Wing on any wing slot. This works correctly on all the slots with the exception of the CL wing, on that one the two middle leds don't flash. Can this be a hardware problem of my papilio duo or what else could make this happen? I checked the pin numbers of the script, they seem to be correct. Thanks for your help Paul
  6. Hi, I got my papilio Duo today and tried the tutorials. The first two tutorials worked fine but I got stucked when doing the Editing Circuits Quickstart tutorial. I got an error message that some source files are missing. (see the screenshot below) When ignoring this I get an error message when trying to generate the programming file. Can someone help please? Thanks, paul p.s. I have tried editing another circuit but I always get the following error message when trying to generate the programming file: ERROR:HDLCompiler:410 - "C:.....\cuircuit\DUO_LX9\Papilio_DUO_LX9.vhf" Line 173: Expression has 166 elements ; expected 201