DaveC_nz

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DaveC_nz

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. DaveC_nz

    VGA LCD examples not working.

    Yep wrote it to flash. As I said the other vga examples work fine as does the quick start examples. I also have a logic start board and the logic start sketch works fine but I have the same problem with that wing with the vga examples working fine (except zetris) but the vgalcd examples dont. If I upload a vgalcd sketch after I had one of the others (bricks or bars etc) running I get a frozen frame from that sketch stuck on the screen. If I cycle the power I get a blank screen. The problem with the arcade blaster appears to be different, it goes through the motions of creating the game but then stops 'writing game' very quickly after its starts and the board jumps back to whatever was previously loaded so its not doing the writing. I grabbed the pong bit file and uploaded using the papilio loader and that worked fine. Dave
  2. DaveC_nz

    VGA LCD examples not working.

    Hi, I have just bought a Papilio Pro and arcade mega wing and being a complete noob to all things fpga (I have done a bit of arduino programming) I thought I would start by playing with the ZPUino examples. All the VGA examples work fine (bricks, bars and hello world etc) except Zetris and none of the VGA Liquid Crystal examples work. They compile (all be it with a few warnings) and upload fine but I am left with a black screen. The sketch seems to be running as if I add the code to send some text out the serial port that happens fine I just have a blank screen on the vga output. I also seem to have the same issue if I try and upload any game using the 'ardade blaster' app. I get these results programming the board via windows or linux and I have tried several monitors with the same result. Is there something silly I am missing? Cheers Dave