AttilaTheHun

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AttilaTheHun

  • Rank
    Newbie
  1. AttilaTheHun

    first project won't start

    Hi Jack, Many thanks for the quick response! I modified the constraints.ucf file as follows - NET switch_1 LOC = "P92" | IOSTANDARD=LVTTL; NET switch_0 LOC = "P91" | IOSTANDARD=LVTTL; NET LED_1 LOC = "P9" | IOSTANDARD=LVTTL; NET LED_0 LOC = "P5" | IOSTANDARD=LVTTL; and everything works as planned. Apparently the mappings to the pins were off. Again, many thanks for your help. Bruce
  2. I'm new to FPGA's and wanted to take the simple approach, so I bought a Papilio 250 and a MegaWing and got a copy of Mike Field's book "Introducing the Spartan 3E and VHDL". I tried the "First Project" in his book and can't get it to work. The even numbered LEDs light, but nothing ever changes state when any/all of the slide switches are toggled. I'm assuming that's what's supposed to happen. I've rebuilt the project three times from scratch thinking that I might have entered something wrong. I get the displays shown in Mike's book. The *.bit files are 166K as shown in Mike's book. Double clicking on the .bit file produces the following response from the loader - Programming the FPGA - Default JTAG chainpos: 0 Device IDCODE = 0x11c1a093 Desc: XC3S250E Uploading "C:\downloads\Switches_LEDs.bit". Done. Programming time 327.0 ms USB transactions: Write 86 read 2 retries 0 I'm using Win7-32 Pro with SP1. I'm also using ISE Design Suite 14.1 rather than version 13 that Mike referenced. Any thoughts on where to proceed? TIA, Bruce