jmiller712

OSX 10.7.5 and libusb-1.0.0.dylib ??

3 posts in this topic

This is my 1st post, it might be a little uneven.


 


Building papilio <-> arduino uno pkt link.


 


I want to use Macbook OSX 10.7.5. to load papilio bit files,  already OK with Arduino Uno.


 


I downloaded Papilio Loader 2.5 onto OSX.


 


I downloaded Java at support.apple.com/kb/HT5241 from https://www.java.com/en/download


 


When I ran the loader it complained about not finding /usr/local/lib/libusb-1.0.0.dylib ??


 


Only libftd2xx.1.2.2.dylib is in the ftdi d2xx drivers?


 


I hope this gets thru, I'm better at vhdl and hardware.


 


 

Share this post


Link to post
Share on other sites

Started over -

New download of Papilion Loader on OSX.  

Installation found the D2XX drvr, the bit loader now works fine on OSX (LION), I see toggling bits.

I am attaching the Papilio FPGA to the Arduino Uno SPI, using UNO sketches to conduct FPGA functions.  

I hope to have something to report.

Thanks, Jon Miller

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now