Search the Community: Showing results for tags 'gui'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GadgetBox Universal IoT Hardware
    • GadgetBox General Discussion
  • Papilio Platform
    • Papilio General Discussion
    • Papilio Pro
    • Papilio One
    • Papilio DUO
    • Papilio Wings
    • DesignLab IDE
    • DesignLab Libraries
    • RetroCade Synth
    • Papilio Arcade
    • Papilio Loader Application
    • Papilio Logic Sniffer
    • Retired
  • Electronics
    • Modules
  • Soft Processors
    • ZPUino
    • J1 Forth
    • AVR8 Soft Processor
  • Community
    • Gadget Factory
    • Documentation
    • FPGA Discussions
    • Community Projects
    • Pipistrello
  • Open Bench
    • Open Bench Logic Sniffer at Dangerous Prototypes
    • OpenBench Logic Sniffer at Gadget Factory
  • Gadget Factory Internal Category

Categories

  • Papilio Platform
    • Papilio One
    • Papilio Plus
    • Papilio Wings
    • LogicStart MegaWing
    • ZPUino
    • Papilio Pro
  • Papilio Arcade
  • RetroCade Synth
  • Logic Sniffer
  • FPGAs
  • DesignLab
    • Example Projects
    • Libraries

Categories

  • Papilio FPGA
    • Papilio UCF (User Constraint) Files
    • Papilio Bit Files
  • Papilio Arcade
  • RetroCade Synth
  • General
  • Beta (Test) Releases
  • Books

Found 1 result

  1. Hi, Overall, I'm having a great time with the Duo and Pro and some assorted shields! Whilst working through some of the tutorials, though, I've noticed that after a short time the IDE menus begin to glitch. Specifically what happens is that the menu will jump around in strange ways, with the currently selected menu item not matching the item which was just below the mouse pointer before it was moved. This manifests itself soon after running the app, and very quickly as soon as large menus like "examples" are selected. One definite symptom is that the top of the menu gets graphically copied to the place just below the mouse, so the actual menu content below the mouse cannot properly be seen until the mouse is over it. Not a show-stopper, but annoying. Screenshots included. The main screen also fails to redraw occasionally when obscured by menus or other windows. This problem does not occur at all in large menus in the Arduino IDE 1.8.1 but DOES happen in the examples menu of Arduino IDE 1.0.3 and 1.5.2 when mousing up and down the File=>Examples sub-menu. OS is Windows 7 Pro 64 with 12GB of system RAM. No other programs seem to be doing this. Is anyone else seeing this, and is there a fix? Cheers! Joe