Search the Community: Showing results for tags 'custom board'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GadgetBox Universal IoT Hardware
    • GadgetBox General Discussion
  • Papilio Platform
    • Papilio General Discussion
    • Papilio Pro
    • Papilio One
    • Papilio DUO
    • Papilio Wings
    • DesignLab IDE
    • DesignLab Libraries
    • RetroCade Synth
    • Papilio Arcade
    • Papilio Loader Application
    • Papilio Logic Sniffer
    • Retired
  • Electronics
    • Modules
  • Soft Processors
    • ZPUino
    • J1 Forth
    • AVR8 Soft Processor
  • Community
    • Gadget Factory
    • Documentation
    • FPGA Discussions
    • Community Projects
    • Pipistrello
  • Open Bench
    • Open Bench Logic Sniffer at Dangerous Prototypes
    • OpenBench Logic Sniffer at Gadget Factory
  • Gadget Factory Internal Category

Categories

  • Papilio Platform
    • Papilio One
    • Papilio Plus
    • Papilio Wings
    • LogicStart MegaWing
    • ZPUino
    • Papilio Pro
  • Papilio Arcade
  • RetroCade Synth
  • Logic Sniffer
  • FPGAs
  • DesignLab
    • Example Projects
    • Libraries

Categories

  • Papilio FPGA
    • Papilio UCF (User Constraint) Files
    • Papilio Bit Files
  • Papilio Arcade
  • RetroCade Synth
  • General
  • Beta (Test) Releases
  • Books

Found 1 result

  1. Hi everyone, I have a papilio pro working successfully with designlab but I want to use a custom board (like papilio one) with it. I've selected papilio one 250k and "Load circuit" seems to be ok, but when I tried to upload... the output is attached: "Cannot get programmer version, aborting". I've checked COM port, FTDI configuration EEPROM is empty (with FT_prog), papilio drivers are loaded... I also tried to change some values in the FPGA (HSWAP is '0' so every pin will be pullup, but I've pulled up M0 and M2, and M1 to GND. Also "Done" and "init b" pulled up.)... Any help? My XC3S250E has different IDCODE so I've added this line to the devlist.txt file: Papilio-prog seems to work good. What is the problem? Thanks