Search the Community

Showing results for tags 'Error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GadgetBox Universal IoT Hardware
    • GadgetBox General Discussion
  • Papilio Platform
    • Papilio General Discussion
    • Papilio Pro
    • Papilio One
    • Papilio DUO
    • Papilio Wings
    • DesignLab IDE
    • DesignLab Libraries
    • RetroCade Synth
    • Papilio Arcade
    • Papilio Loader Application
    • Papilio Logic Sniffer
    • Retired
  • Electronics
    • Modules
  • Soft Processors
    • ZPUino
    • J1 Forth
    • AVR8 Soft Processor
  • Community
    • Gadget Factory
    • Documentation
    • FPGA Discussions
    • Community Projects
    • Pipistrello
  • Open Bench
    • Open Bench Logic Sniffer at Dangerous Prototypes
    • OpenBench Logic Sniffer at Gadget Factory
  • Gadget Factory Internal Category

Categories

  • Papilio Platform
    • Papilio One
    • Papilio Plus
    • Papilio Wings
    • LogicStart MegaWing
    • ZPUino
    • Papilio Pro
  • Papilio Arcade
  • RetroCade Synth
  • Logic Sniffer
  • FPGAs
  • DesignLab
    • Example Projects
    • Libraries

Categories

  • Papilio FPGA
    • Papilio UCF (User Constraint) Files
    • Papilio Bit Files
  • Papilio Arcade
  • RetroCade Synth
  • General
  • Beta (Test) Releases
  • Books

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. anirbax

    ISE Placement Error

    Hi, I am trying out the newbie example here: http://papilio.cc/index.php?n=Papilio.GettingStartedISE (plan to load design onto a Papilio One 250) Running synthesis gives this error: Starting Placer Phase 1.1 ERROR:Place:311 - The IOB clk is locked to site IPAD21 in bank 0. This violates the SelectIO banking rules. Other incompatible IOBs may be locked to the same bank, or this IOB may be illegally locked to a Vref site. ERROR:Place:207 - Due to SelectIO banking constraints, the IOBs in your design cannot be automatically placed. The constraint file (downloaded from here) NET clk LOC="P89" | IOSTANDARD=LVCMOS25 | PERIOD=31.25ns; When I change the IO type to IOSTANDARD=LVCMOS33, PnR completes without error. What could be the reason why 2.5V CMOS is not supported? Thanks Anirban
  2. So after installing that huge obsolete Xilink ISE WebPack Design tools which is what was needed to edit circuits for the Spartan 6 FPGA on the Papilio Pro, I went on to open the DesignLab IDE, click on new circuit, and then edit circuit to create and edit a new schematic when I get this error. The clicking of the edit button should have opened the ISE project navigator like in one these videos (https://www.youtube.com/watch?v=XHhU5JiKdUY) that show how to go about making FPGA circuits using the IDE. I am instead getting this error (see attachment), can anybody guess why? I have tried running the program as admin and I will try reinstalling the IDE, but I think the problem lies elsewhere.
  3. Hi all, I have a Papilio One 500K board. I starting using a ZAP IDE yesterday, it is working in the beginnig. Firstly i try the ZPUino vanilia variant, i burn the bootloader and download the quickstart program. Today i started writing some program by my own, but i discovered, the ZPUino soft processor not implement some Arduino functions. Then i wanted to try switch the processor to the AVR 8 Shifty variant, but i gotten error message. The exact error message: " java.lang.NullPointerException at processing.app.debug.BasicUploader.burnBootloader(BasicUploader.java:295)at processing.app.Editor$61.run(Editor.java:2722)at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:209)at java.awt.EventQueue.dispatchEvent(EventQueue.java:597)at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:269)at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:184)at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:174)at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:169)at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:161)at java.awt.EventDispatchThread.run(EventDispatchThread.java:122)" I try any other soft processor burning to the, but i got the same error message. I do a restart, reinstall the ZAP IDE and clean junk flies from my PC (with CCleaner), but the bootloader burner still not work Please help me. István