eta-sys

Members
  • Content count

    3
  • Joined

  • Last visited

Everything posted by eta-sys

  1. Connecting the mini-USB cable to a comp. my Papilio DUO board powers up (Power LED lits up and a green 'LED' blinks), but no USB device appears in my Device Manager nor try even to connect a new one. I checked several cables (one I use in my LPC-Link IDE successfully) and several computers with Windows 7, 8, 10. When I switch to micro-USB, I get a port for AVR. Papilio-loader reports: 'Could not access USB device 0403:6010'. Of course . I see a couple of similar publications in Forum but a total miss of reaction to plugging USB cable didn't match. I will appreciate any help. P.S. 12MHz osc. of FTDI does not work. pin 36 SUSPEND# = 3,3V (active low when USB is in suspend mode) pin 60 PWREN# = 2,5V ( =1 USB SUSPEND mode or device has not been configured)
  2. Papilio loader: Null-pointer

    If got to same trouble in Windows (usually nothing happens when you try to run papilio-loader) go to c:\Users\..user_name..\AppData\Roaming\ and delete papilio-loader content preference file. Don't forget to end Java bin processes in Task Manager before running papilio-loader again.
  3. USB to FPGA problem

    Help yourself! You may see my brand new Papilio DUO working with my brand new Crystal! Keep in mind that Crystals are shock sensitive and can be damaged during transport. In general - no sense to send forth and back the board for a quarter cost part as long as you know what you doing.