dfleig

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dfleig

  • Rank
    Newbie

Profile Information

  • Gender Male
  1. Jack, The new board works like a charm and I was amazed at how quickly you replaced it. Thanks for all the help! David
  2. Jack, Done. Sorry we couldn't get it figured out. David
  3. Jack and Alvie, Thank you for the quick responses! I tried the bit file above using both the loader and the test script process but I get no response from the board across port b. Version 2.3 of the IDE produced the same results as 2.2...sorry. I looked across the pads of the sdram and the fpga and they all appear clean but it also became very clear that, even with help from a macro lens, my eye sight is leaving me. :-) Sorry to hear about your hosting problems. I hope they clear up soon. Thanks, David
  4. Jack, I apologize for the long delay in responding but I'm still unable to use ZPUino even after trying another Win7 x64 PC, removal and reinstall of the drivers and removing all the old FTDI drivers off my machine. I tried your experiment and it appears to load the bitfile to SPI as I'm no longer receiving any text over the serial port. I've also tried the ZPUino 2 bitfile and IDE with no luck. At the end of this post is the output of the loader. Any other suggestions? Thanks, David JTAG chainpos: 0 Device IDCODE = 0x24001093 Desc: XC6SLX9Using devlist.txtJTAG chainpos: 0 Device IDCODE = 0x24001093 Desc: XC6SLX9 Uploading "C:\Program Files (x86)\Gadget Factory\Papilio Loader\programmer\bscan_spi_xc6slx9.bit". DNA is 0xf9386714786988ffDone.Programming time 664.0 ms Programming External Flash Memory with "D:\Papilio\gf-papiliopro-s6lx9-zpuino-2.0.0.bit".Found Macronix Flash (Pages=32768, Page Size=256 bytes, 67108864 bits).Erasing :Doing Partial Erase......OkVerifying :......PassProgramming :......OkVerifying :Using devlist.txt......PassDone.SPI execution time 19498.1 msUSB transactions: Write 6855 read 6686 retries 0JTAG chainpos: 0 Device IDCODE = 0x24001093 Desc: XC6SLX9Using devlist.txt ISC_Done = 0ISC_Enabled = 0House Cleaning = 1DONE = 0
  5. Hello, I'm also getting the "Cannot get programmer version, aborting" message when trying to upload a sketch to my Pro. I've tried the suggestions provided to others but continually get the same message. To date I've tried the following with no luck: - Ensuring that I have the correct port selected (tried again after removing every last trace of FTDI software from my Win7 pc). - Changing cables and ports on my pc. - The Zap 2.2.0 IDE bootloader approach as well as the approach described in the "LogicStart MegaWing Example" sketch. - Looking at it sternly to try and guilt it into working. - Ensured that Papillio Programmer is selected as the programmer. - Tried each of the Pro LX9 ZPUino boards when burning the bootloader and trying to upload code. I can see the TX light flashing when I try to upload and, as the others have stated, the AVR quickstart works just fine so I'm at a loss. My environment is Win7-64, Zap IDE 2.2.0, Loader 2.6 and the board says "BPC3011 V1.3". Any suggestions? Thanks, David